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© 1992,1993 Romke Soldaat. All Rights Reserved.

MegaWord brings you the world's most comprehensive add-on Productivity Pack for Microsoft 
Word for Windows™. It's the unique bundle that puts the emphasis on tools you'll use every day. 
From simple utilities that make your life just a little bit easier to highly sophisticated features 
that add brand new functionality to WinWord. 

MegaWord comes in two versions. The current version is the Standard Edition. This 
evaluation copy is distributed as Shareware which means that you're under no obligation to pay 
for the software unless you continue to use it. You're granted the right (you're even encouraged) 
to copy and distribute the package in its unmodified original form to as many people as you 
want. But remember that copyright laws apply to the MegaWord product just as they apply to 
commercial software, and that the copyright holder retains all rights. The second version is the 
MegaWord Professional Edition. It offers many more powerful macros plus extended versions 
of the tools included in this Standard Edition. And, unlike the Standard Edition, the Professional 
Edition gives you all macros and libraries unencrypted. Plus, for the power user, the largest 
collection of subroutines and functions ever published: more than 250 ready-to-use procedures 
that you can include in your own WordBasic macros. This document gives you a sneak preview 
of MegaWord Professional. Just register today and it's all yours!

THIS SOFTWARE AND DOCUMENTATION ( the "PROGRAM ") IS PROVIDED "AS IS" WITHOUT REPRESENTATION OR
WARRANTY  OF  ANY  KIND,  EITHER  EXPRESS  OR  IMPLIED,  INCLUDING  WITHOUT  LIMITATION,  ANY
REPRESENTATIONS OR ENDORSEMENTS REGARDING THE USE OF,  THE RESULTS OF,  OR PERFORMANCE OF THE
PROGRAM OR APPLICATION,  ITS APPROPRIATENESS, ACCURACY,  RELIABILITY, OR CURRENTNESS.  THE ENTIRE
RISK  AS  TO  THE  USE  OF  THIS  PROGRAM  IS  ASSUMED  BY  THE  USER.   IN  NO  EVENT  WILL  THE  CREATOR  OR
DISTRIBUTOR  OF  THE PROGRAM BE LIABLE FOR  TORT OR   ANY  DAMAGES,  INCIDENTAL OR  CONSEQUENTIAL,
DIRECT, INDIRECT, RESULTING FROM ANY DEFECT IN THE PROGRAM.  

Files in the MegaWord Standard Edition

The MegaWord package consists of two ASCII text files, one WinWord document and one Help
file:

MWREADME.T
XT 

Gives basic information about MegaWord.

MWVENDOR.T
XT

Provides information for Shareware Vendors.

™ Word for Windows is a trademark of Microsoft Corporation
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MEGAWORD.D
OC

The document you're now reading. This document includes a short 
description of the included MegaWord tools, and gives you instructions on
how to install the tools and how to become a registered user. 

MEGAWORD.H
LP

This file provides full context-sensitive hypertext Help for all MegaWord 
tools. Copy this file to a directory that's in your DOS path, preferably your
WINWORD or WINDOWS directory.

If you didn't receive the four separate files, you should have the executable file1 
MEGAWORD.EXE. Running MEGAWORD.EXE from the DOS prompt or Windows File 
Manager gives you the four above mentioned files. 

How to work with this Document
This document is linked with the MegaWord Help file. Double-clicking any button in this 
document opens the associated Help page and gives you all the information you need. If clicking
the button doesn't display the appropriate Help page, you've probably not copied the 
MEGAWORD.HLP file to a directory in your path. Copy MEGAWORD.HLP to your WinWord
or Windows directory and try again.

Installing MegaWord Tools
Choose MegaWord Setup from the Help menu for important information about the installation 
of MegaWord tools. If the Help screen isn't displayed, make sure that the MEGAWORD.HLP 
file is installed in a directory that's in your DOS path. To start Setup, click any toolbar button at 
the top of this screen. Setup can install MegaWord Tools in two ways. Express Setup installs 
the Tools using the default menu and hotkey assignments. Custom Setup lets you influence the 
installation process and bypass the default menu and key assignments.

Uninstalling MegaWord Tools
If you want to uninstall one or more MegaWord Tools do not manually delete the macros from 
your template. Instead, run the MegaWordUninstall macro which is in your Global template. 
The Uninstall program not only removes the macros from your Global template, but also 
removes associated entries in .INI files, and even deletes entire .INI files if necessary. Running 
MegaWordUninstall is the only safe way to remove a MegaWord tool without leaving any 
traces behind.

1The EXE file is a self-extracting archive file, created with H. Yoshi's LHA.EXE, v. 2.13
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Register Now!

Register as official MegaWord user and you'll receive the full-blown MegaWord Professional 
Edition and the complete library of more than 250 subroutines and functions, all unencrypted. 
As a registered MegaWord user you'll be eligible for discounts when the next version of 
MegaWord comes out. The Professional Edition is not a shareware product. You're allowed to 
make backup copies for personal use, but it's illegal to use more than one copy at any one time.
The MegaWord Professional Edition is $49.00 plus $5.00 shipping and handling, worldwide. 
(Europe: 300 French Francs including shipping and handling).

§ Click this button to know all about MegaWord Professional

§ Click this button to fill in the MegaWord Registration Form

Follow the instructions on the Help screen and send the Registration Form to the following 
address:

Romke Soldaat
1, Chemin des Moulines
34230 St. Bauzille de la Sylve
FRANCE

You will then receive your copy of MegaWord Professional. Please allow 2-4 weeks for 
delivery.

What's on the MegaWord Standard Edition Disk?
The following section gives you short descriptions of the tools on the MegaWord Standard 
Edition Disk. The Help icon in front of each description is directly linked with the MegaWord 
Help file. Double-clicking the icon opens the associated Help page and gives you all the 
information you need to know. 

If clicking the icon doesn't display the appropriate Help page, you've probably not copied the 
MEGAWORD.HLP file to a directory in your path. Copy MEGAWORD.HLP to your WinWord
or to the Windows directory and try again.

Help Short Description
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§ Arrange Windows: now select the windows you want to arrange and the way you 
want to arrange them. MegaWord Arrange Windows gives you all the flexibility Word's
Arrange All doesn't give you. This tool lets you select the windows you want to arrange 
and offers you four different options to spread the windows over your workspace. 
By default, Setup will assign the WindowArrangeSelect macro to the Window menu. 

§ Character Analyzer: a revealing Look behind the Screens. MegaWord Character 
Analyzer lets you explore the characters in a selected part of your document. It tells you 
which ANSI value is used to create each character and which pointsize and font are used. 
By default, Setup will add the CharAnalyzer macro to View menu. 

§ Double Toolbar: why have one toolbar if you can have two?. MegaWord Double 
Toolbar is the unique feature that adds two toolbars to your current toolbar and lets you 
switch between them on the fly. 
When you install the ToolbarDoubler macro, Setup will first create a new macro called 
ToolbarOriginal which holds the contents of your current toolbar and which lets you 
restore your original toolbar at any given moment.

§ Fast Format: AmiPro's hottest feature now available in WinWord. MegaWord Fast 
Format lets you select any part of your document, capture the character or paragraph 
format, and apply the same format to any other part of your document, or any other 
document. 
Setup will install two macros: FastFormat and FastFormatCapture. By default, the 
FastFormat macro is assigned to the CTRL+F1 key and the Format menu, the 
FastFormatCapture macro is assigned to the CTRL+SHIFT+F1 key.

§ File Exit: quit Word and Windows with just one command. MegaWord File Exit 
replaces Word's built-in File Exit macro and allows you to shut down Word or Windows, 
optionally saving any open documents. 
Setup will install the FileExit macro without assigning it to a menu or key combination. 

§ File New: finally a File New that speaks plain English. MegaWord File New is 
designed to replace WinWord's own built-in File New macro and shows a dialog box that 
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lists your templates together with a description that you can specify yourself. 
Setup will install the FileNew macro without assigning it to a menu, or a key 
combination. 

§ Hide Window: keep preying eyes away from your confidential document. MegaWord
Hide Window makes your confidential document immediately invisible. 
By default, Setup will assign the WindowHide macro to the Window menu and to the 
CTRL+SHIFT+H key. 

§ Insert Date and Time: insert more dates in more ways than Word lets you do. 
MegaWord Insert Date and Time enhances Word's original command by adding 20 new 
formats to the existing nine formats, including formats that display the name of the 
weekday and virtually all European date formats. The macro also lets you insert other 
dates than today's date and offers you two aditional ways in which the date is inserted in 
your document. 
Setup will install the InsertDateTime macro without assigning it to any menu or key 
combination.

§ Popup Calendar: a quick look at any Month in any Year. MegaWord Popup Calendar
adds a unique feature to WinWord: a small popup box that lets you quickly look at the 
calendar of any past, present or future month. 
By default, Setup will add the PopupCalendar macro to the View menu.

§ Quick View: the easy, fast way to look at your documents the way you want it. 
MegaWord QuickView takes the tedium out of setting and changing your document view.
One dialog box gives you immediate access to all of WinWord's view and zoom settings. 
By default, Setup will assign the QuickView macro to the ALT+Q key combination and 
add the macro to the View menu. 

§ Quick WordCount: count the words in any part of your document. Fast! MegaWord 
Quick WordCount lets you count the words in pages, paragraphs, tables etc, unlike 
Word's built-in feature that only counts the words in a document. 
By default, Setup will add the QuickWordCount macro to the Tools menu. 
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§ Special Characters: insert any special character from a Mini Toolbar. MegaWord 
Special Characters lets you insert any extended character that's not readily accessible 
from your keyboard, such as diacritics (á, Ü, etc.), special symbols (©, ®, etc.), fractions 
and exponents (¾, ³, etc.), and all kinds of other special characters (§, ÷, etc.). 
By default, Setup will assign the CharSpecials macro to the ALT+F3 key combination 
and add the macro to the Insert menu.

§ Split Document: the one-step method to split and unsplit your Document View. A 
revised version of Word's built-in document splitting feature. It shortens the process 
considerably and doesn't need the mouse which is very handy if you want to split and 
unsplit a document window "on the fly" while you're typing. 
By default, Setup will assign the DocSplit macro to the ALT+NUMPAD SLASH (/) key. 

§ StopWatch: turn WinWord into a mouse controlled Stopwatch or Countdown 
Timer. MegaWord StopWatch lets you measure the duration of any event. 
By default, Setup will add the StopWatch macro to the Tools menu.

§ SubScript/SuperScript: finally formats that look good. MegaWord Super/Subscript is 
designed to replace Word's built-in originals. MegaWord SubScript and SuperScript 
create proportional,  typographically correct subscripts and superscripts. 
Setup will install the macros without assigning them to a menu or key combination. 

§ SysInfo Popup: everything you want to know about your System - in a Flash! 
MegaWord SysInfo Popup shows you lots more than Word's About box. 
By default, Setup will assign the SysInfoPopup macro to the Help menu.

§ Toolbar Slotmachine: a World First! Have a break, take a gamble. The MegaWord 
Toolbar Slotmachine mimics a One Armed Bandit and brings Vegas to your office.... 
The Toolbar Slotmachine works with four macros that will be installed in your Global 
template when you run Setup. The macro names are: TBSlotmachine, TBSlotM1, 
TBSlotM2, TBSlotM3.

§ WinClock: always the right Time and Date on screen, in any Windows application. 
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MegaWord WinClock displays the time, with or without seconds, and the date, without 
bothering other macros. 
Setup will install the WinClock macro without assigning it to any menu or key 
combination.

§ Zoom Up/Zoom Down: the easiest way to increment or decrement your Document 
Magnification. MegaWord Zoom Up and Zoom Down give you easy-to-remember 
hotkeys to increment and decrement the zoom view in steps of 20%. 
By default, Setup assigns the ZoomUp macro to the ALT+PLUS key (on the numeric 
keypad) and the ZoomDown macro to the ALT+MINUS key (on the numeric keypad). 

Have MegaFun!
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